Модуль - Лента новостей (RSS)

Модуль - Лента новостей (RSS)

Разработчик: Shoputils
Совместимость: opencart 1.4.x, opencart 1.5.x
Цена: 320 р.

Доступные варианты


Вместе с установкой:

Адрес сайта для лицензионного ключа:

Количество:  

1. О модуле Shoputils.RssReader 1.4.x (v1.0), 1.5.x  (v1.3) (Лента новостей (RSS))

При помощи модуля "Лента новостей (RSS)" вы можете настроить вывод RSS ленты с
другого сайта и показать ее на страницах магазина. В модуле можно установить
количество новостей, интарвал обновления и прочие параметры (см. Настройки модуля).

Посмотреть как работает и настраивается модуль можно по адресу:
http://opencart.shoputils.ru/demo
http://opencart.shoputils.ru/demo/admin/ (Логин: demo, Пароль: demo)

Системные требования

 >    Opencart/ocStore 1.5.x
 
 >    PHP 5.3+
 
 >    IonCube Loader v4.5+


2. Установка модуля

- Распакуйте архив в папку с установленным Opencart/ocStore и нажмите
"Установить" в "Панели администратора" - "Дополнения" - "Модули" - "Лента новостей (RSS)".

- Нажмите "Изменить" и войдите в настройки модуля (для автоматического
создания таблицы доставки в базе данных).

3. Настройка модуля

- Количество видимых записей.
Если количество не установлено, то выводятся все записи

- Формат вывода даты.
Например (d-m-o h:s). Если формат не установлен, дата не показывается.

- Время обновления (минуты).
Как часто будет обновляться лента новостей из указанного адреса.

- Наименование:
Заголовок блока на странице магазина.

- Адрес ленты новостей.
  Например: http://lenta.ru/rss/

Максим - 20.06.2014
Вопрос:

Подскажите подойдет модуль для ocStore Версия 1.5.5.1.2 ? И как обновляются сообщения ? Сами или только после перезагрузки главной страницы ?


Ответ администрации:

На ocStore 1.5.5.1.2 модуль работает. Сообщения обновляются после перезагрузки страницы (модуль можно вывести не только на главную страницу, но и на любую другую как и все стандартные модули).
alex - 12.11.2013
Вопрос:

у меня версия OpenCart 1.5.4.1. Данную версию скрипт поддерживает?


Ответ администрации:

Алексей, модуль теперь поддерживает все версии 1.4.x и 1.5.x. Скачайте из личного кабинета дистрибутив для 1.5.x (http://opencart.shoputils.ru/?route=account/download). И не забудьте удалить с сервера файл: catalog/view/theme/default/template/module/shoputils_rss_home.tpl
,hr - 08.04.2013
Вопрос:

Хочу установить на последнюю версию ОКарт.
Есть возможность?


Ответ администрации:

Модуль работает со всеми версиями Opencart/ocStore 1.4.x и 1.5.x
Григорий - 04.04.2011
Вопрос:

А можно такой же модуль сделать для центра на главной странице?


Ответ администрации:

Да, можно. Но, к сожалению, он не будет поддерживаться версиями ниже 1.4.8.

P.S. Добавлена возможность размещения на главной странице

Задать вопрос

Ваше Имя:


Ваш E-mail (не публикуется):



Ваш вопрос: Внимание: HTML не поддерживается! Используйте обычный текст.

Введите код, указанный на картинке:



www.megastock.ru Яндекс.Метрика
ShopUtils - Opencart.Market © 2010 — 2018